DependenciesΒΆ

  • PyOpenGL 3.1.5 or later

  • PyQt5 5.14.2 or later

  • PyQt5-sip 12.7.2

  • PySide2 5.14.2

  • latest numpy

  • pyqtgraph dev version found in here

  • scipy 1.4.1 or later

  • vispy 0.6.4 or later